qzgx.net
当前位置:首页 >> 为什么火狐的jAvA安装了不运行 >>

为什么火狐的jAvA安装了不运行

您好!很高兴为您答疑! jdk与jre的版本需要对应,您确认下jre版本,64位可以支持64及32位jdk,如果是32位的,就必须安装32位jdk. 您可以在火狐社区了解更多内容.希望我的回答对您有所帮助,如有疑问,欢迎继续在本平台咨询.

尊敬的用户,您好!很高兴为您答疑. 鉴于您提供的资料来看,网页中使用js进行页面组件构建的部分显示出现了问题.据推测是您在安装插件的过程中禁用了javascript所致,您可以进入附件管理列表查看一下您的插件开关情况.而开启javascript可以通过在地址栏输入about:config进入配置界面,搜索javascript enable项并设置为true即可. 希望我的回答对您有所帮助,如有疑问,欢迎继续咨询我们.

64位火狐浏览器为什么不能兼容Java的问题的解决方法:开始 运行里面输入firefox.exe -p -no-remote 按提示建配置文件试一下

如果你需要运行java环境的程序,就需要安装这个某些网页需要jre,因此建议最好装上去.安装方法其实很简单.只要登录www.java.com点那个最大的安装按钮,之后按提示操作即可~

文件找不到了,重新定位下javaw.exe文件或者下载javaw.exe放在你图上的目录中

您好!很高兴为您答疑! 火狐下您可以安装Firebug检查下页面代码,错误部分会有提示.它集HTML查看和编辑、Javascript控制台、网络状况监视器于一体,是开发JavaScript、CSS、HTML和Ajax的得力助手. 您可以在火狐社区了解更多内容.希望我的回答对您有所帮助,如有疑问,欢迎继续在本平台咨询.

安装jre、在控制面板java的高级里面,浏览器的默认java、mozilla系列

1、首先你要保证你的电脑上已经安装好了Java,我们打开开始,看下所有程序中是否已经安装java.2、点击“检查更新”检查下Java版本是否为最新版本,如果不是就更新为最新版本.3、然后我们选择“配置java”,在安全选项中把“启用

火狐浏览器一直提供对于java虚拟机的支持,建议升级下jdk的版本或者重新安装一下jdk.出现无法运行或错误的原因很大概率是版本或文件受损所致.可以进入附加组件的插件管理中查检一下配置.

安装个java的插件.如果我的答案对您有帮助请点击“好评”,谢谢!

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.qzgx.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com